Cannot import comics anymore

Zaister's Avatar

Zaister

03 Jul, 2017 10:02 PM

I can't import comics anymore via the web interface. Whenever I try, the upload runs through but then displays an error. I noticed that the list not displays "nullFilename.cbr" instead of "/Filename.cbr" previously.

Can you help?

Kind regards,
Stefan

  1. 1 Posted by Zaister on 03 Jul, 2017 10:05 PM

    Zaister's Avatar

    Ah, I forgot: maybe it has something to do with the fact that previously I tried to import some German comics that have an umlaut in their filename. Those uploads went through without any erro, but the comics never showed up on the iPad.

  2. 2 Posted by Zaister on 10 Jul, 2017 06:28 AM

    Zaister's Avatar

    I tried deleting and reinstalling the app, but the problem persists. I wonder what's wrong here. You can see the uploading error in the attached screenshot

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac