Comic Zeal suddenly stopped transferring comics

dha's Avatar

dha

19 Mar, 2017 03:51 AM

I added a number of comics to iTunes file sharing for CZ, and it transferred a bunch automatically, then... stopped. I tried deleting the remaining files (still showing in iTunes, but not in CZ on my iPad) and adding them again, but once more it just sits there doing nothing.

I finally fell back to trying the wifi transfer by turning on the web server with the cloud icon, but again, nothing. It says it's transferring the files, but they don't show up on the iPad.

I've tried restarting CZ, I've tried rebooting my iPad and my computer, but still no results.

Hopefully in 5 minutes, I'll have a eureka moment, and I'll suddenly see what I've done wrong and all will be well, but I've really run out of ideas here, so I'm not holding my breath.

Any ideas??

Looks to be CZ 9.1.3 and OS X 10.11.6

  1. 1 Posted by Michael on 21 Mar, 2017 06:09 PM

    Michael's Avatar

    Hey,
    had the smae problem. FOund solution:
    transfer your comics into a zip file (per comic one zip file) if you have only JPGs.
    Transfer them as usual with iTunes or over Browser.
    This should do the trick.

  2. 2 Posted by dha on 21 Mar, 2017 11:15 PM

    dha's Avatar

    These are .cbr and .cbz files, so they're already in a compressed format (rar/zip).

  3. 3 Posted by dha on 23 Mar, 2017 04:38 AM

    dha's Avatar

    An update. New version of iTunes (12.6.0). Tried transferring 4 files. Now, all 4 disappear from the iTunes file sharing screen, but only 2 turn up in CZ.

    So I have *no* idea what's going on here.

  4. 4 Posted by Shane on 26 Mar, 2017 09:44 AM

    Shane 's Avatar

    Same issue. I try and upload either by wifi or itunes sync. It looks like it works, but nothing is on CZ. I've done everything from restarting my computer and ipad, to updating OS and iOS. Nothing is working. My files are the same old CBR/CBZ files that worked before. Can someone please fix this?

  5. 5 Posted by dha on 27 Mar, 2017 02:00 AM

    dha's Avatar

    Sorry to hear you're having the same problem, but glad to hear it's an actual thing, and I'm not just losing my mind. :-)

  6. 6 Posted by Stab on 27 Mar, 2017 02:45 AM

    Stab's Avatar

    Can confirm, also happening to me, but it doesn't seem to be limited to just CZ. Tried Chunky and it also won't take my transfers. I'm on iPad Air 2, iOS 10.2.1, iTunes 12.6.

  7. 7 Posted by Kaelith on 29 Mar, 2017 10:07 PM

    Kaelith's Avatar

    Same here, worked last week, now CZ doesn't update comics after by all appearances a successful transfer.

  8. 8 Posted by Stab on 30 Mar, 2017 02:55 AM

    Stab's Avatar

    My issue seems to have been resolved by performing a hard reset. All fine now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac