Web computer import number not working.

RYOUMA OIDE's Avatar

RYOUMA OIDE

06 Feb, 2017 12:20 AM

Hey, I'm trying to transfer some comics but the number 192.168.1.69 is not working. connected or not , the web browser doesn't take me to the transfer page. it's activated but still nothing. please help!

  1. 1 Posted by onslaught51 on 16 Feb, 2017 03:22 AM

    onslaught51's Avatar

    I have the same problem. Sometimes it works, most of the time it doesn't. I've tried restarting my computer, my phone, etc. one time it worked after a phone restart, but then another time it didn't. Is there a fix?

  2. 2 Posted by kydlo on 26 Feb, 2017 02:27 AM

    kydlo's Avatar

    I'm seeing the same issue.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac