crashing too

David's Avatar

David

16 Jul, 2016 12:33 PM

Hi emolina,

I've been having similar crash issues to what other users have been reporting, which only kicked in yesterday for me (16th July 2016).

I'm using a 32Gb ipad 2, running iOS 9.3.2. I'm using version 9.1.2 of CZ. I updated back when it came out ( a month ago) and hadn't had any issues. I have 2Gb free space (according to "Settings -> Storage and iCloud Usage"), and 21.7Gb of comics in Comic Zeal.

When I open Comic Zeal it displays entries for a handful of comics, but only their size, doesn't load thumbnails or details of the comics. (see image, that will hopefully attach). I've got comics in folders, and also in the 'root' folder. I had recently imported 1.79Gb of comics, which would have been sitting in 'root', not in any sub folders. I don't have any particularly large comics, I would guess 300mb at most. Everything is standard CBZ/CBRs.

When it opens, after the loading splash screen all I get is the image attached (blank entries where comics are, but no names and no thumbnails, just file sizes). If I tap anything or try to scroll down it does not work.
If I try to 5-finger-slide to another tab it does work, so it's not locking up the ipad completely.

I haven't tried uninstalling and reinstalling yet, because I don't want to lose the comics that I've imported if this turns out to be fixable.

Thanks for any help! Love the app, been using it for years without a hitch <3

  1. 1 Posted by Alexandre on 16 Jul, 2016 08:16 PM

    Alexandre 's Avatar

    I'm having the same problem.

  2. 2 Posted by Ax on 17 Jul, 2016 11:31 AM

    Ax's Avatar

    Same problem and similar timeline. Only just started happening and the app shuts down after displaying a screen like the above.

  3. 3 Posted by David on 18 Jul, 2016 09:27 AM

    David's Avatar

    One other thing, though I think this isn't news - I can't find a crash log for comic zeal, after syncing with iTunes once this started happening. It appears it is dying before the crash log is being generated (though I might be looking in the wrong place, or it's labelled in such a way that neither "comic" nor "zeal" appear in the name.

  4. Support Staff 4 Posted by emolina on 19 Jul, 2016 11:19 PM

    emolina's Avatar

    Hi all, I would love to get you guys on the beta program so I can identify the crash logs more easily and get this fixed.

    If you are interested, can you please email me at emolina at bitolithic dot com?

  5. emolina closed this discussion on 19 Jul, 2016 11:19 PM.

  6. emolina re-opened this discussion on 19 Jul, 2016 11:44 PM

  7. 5 Posted by ken kahn on 22 Jul, 2016 08:28 AM

    ken kahn's Avatar

    I'm having the exact same problem, seeing the exact same screen shot as above. One extra piece of information, the Comic Zeal ICON on my IPAD desktop has a large yellow exclamation mark (!) instead if the comic Zeal ICON.

    I'd be happy to join your beta program to help resolve this. Please send me details. Keep in mind that I've been using my IPAD for a few years now but for intents and purposes I'm still a newbie; about the only thing I use it for is reading comics. So be patient when you ask me for files and such.

  8. 6 Posted by Alexandre on 23 Jul, 2016 01:42 AM

    Alexandre 's Avatar

    I'm interested in your beta program. Please, send me de details.

    Thanks.

  9. 7 Posted by kenakahn on 23 Jul, 2016 12:12 PM

    kenakahn's Avatar

    Was this meant for me?

    Ken Kahn
    [email blocked]

  10. 8 Posted by ken kahn on 24 Jul, 2016 04:24 PM

    ken kahn's Avatar

    I've somehow gotten around the problem. I started the new app and as soon as the first screen appeared I touched settings, which came up. In the background the same bad screen appeared. However, this time the app did not immediately close. Instead, after about 20 seconds, keeping the settings panel up, all the comics and icons started loading. I can now access my comics so for now that's OK.

    The only caveat is what used to be rectangles representing the folders are now just straight lines. Is this something new or a bug? I can live with this but if a bug it

  11. 9 Posted by Ax on 25 Jul, 2016 12:34 AM

    Ax's Avatar

    Hi Ken & Alexandre,
    I tried the current version on a newer device and it works fine.
    What type of device and version are you using. I had problems with the first version of the iPad Mini. Could be Apply iOS related.
    Have had no problems in trial of the Beta on old device.
    Emiliano is busy beavering away to fix this.

  12. 10 Posted by David on 25 Jul, 2016 08:41 AM

    David's Avatar

    Welp, ken's fix didn't work for me - I don't get any response from anything on screen regardless of how furiously I tap. I believe I'm using the beta version (I'm starting it via TestFlight after an invite from Em, and the app has the little yellow dot), I have faith he'll get it solved, just kind of sucks I'm reduced to using my phone to read comics - this is the first time I'm wishing I'd sprung for a 6plus!1

  13. 11 Posted by fx008 on 04 Aug, 2016 11:01 PM

    fx008's Avatar

    Waiting for the fix. Keep up the great work.
    At first , ken's workaround didn't work foe me as david mentioned, but during my many attempts to run the app it actually worked. I got a response from the settings button. Waited for the thumbnails to load it was working fine after that.
    I enjoyed it for one more day and it crashed again, I can't seem to identify the trigger that caused the settings button to respond.
    Im stuck again.

  14. 12 Posted by Jose on 07 Aug, 2016 04:59 PM

    Jose's Avatar

    Hello, I am having the same issue. Any chance to join the beta? At least I will have one chance to read something during my holidays..

  15. 13 Posted by Jose on 08 Aug, 2016 04:04 AM

    Jose's Avatar

    Thanks for sending me the Beta Test access Emiliano, it seems to work really fine at first glance! I will send you feedback in case i see something.

  16. 14 Posted by TW on 13 Aug, 2016 01:56 PM

    TW's Avatar

    Hi. My comic zeal suddenly stopped working. Even after reinstalling, it crashes when it loads. Could I try the beta test?

  17. 15 Posted by Dion on 25 Sep, 2016 08:24 PM

    Dion's Avatar

    The beta worked but now it is expired... Where do i go from here?

  18. 16 Posted by Jose Rivera on 25 Sep, 2016 08:40 PM

    Jose Rivera's Avatar

    Well the question is for Emiliano ([email blocked]), not for me. I am just another app customer that suffered the same issue..
    Nonetheless I noticed he launched a new app version last week that fixed the importing bugs, so I guess the issue should be gone by now..
    Best
    Jose

  19. 17 Posted by David on 26 Sep, 2016 08:51 AM

    David's Avatar

    Dion,
    Me too - I went to testflight, "ended" being a beta tester for CZ ( :( ) and redownloaded the app from the app store as you'd normally do, and it worked fine.

    Not sure if you actually have to leave the beta testing to be able to use the new version, but seeing as it replaced exactly what I had been using, I'd guess you can't run the normal and beta versions of any app.

    As it is, it makes sense that Em has discontinued the beta since what he/we were testing was added in to the current stable version.

  20. 18 Posted by Ferdinand on 30 Sep, 2016 12:49 PM

    Ferdinand's Avatar

    How to go back to the latest version 8? Version 9 crash all the time :(

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • IMG_0935_1_.PNG 36.5 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac